Skocz do zawartości
John007

Nie mogę uruchomić klienta

Rekomendowane odpowiedzi

Gdzie występuje problem?: W kliencie

Opis problemu: Zainstalowałem Rage Multiplayer i po instalacji próbuję go uruchomić, ale wyskakuje błąd nie wiem co robić dalej bym mógł zagrać na serwerze

Co próbowałeś zrobić by pozbyć się problemu?: Próbowałem reinstalować gta oraz klienta i nic nie pomaga

Ewentualne Screenshoty: brak

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kolego, a jaki błąd Ci wyskakuje? Podeślij screena.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja mam cały czas taki błąd i nie mogę sobie pograć. Próbowałem już tyle opcji :/ Mam oryginalne GTA na Social Club. Nie wiem... 

Bez tytułu.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
3 godziny temu, John007 napisał:

Gdzie występuje problem?: W kliencie

Opis problemu: Zainstalowałem Rage Multiplayer i po instalacji próbuję go uruchomić, ale wyskakuje błąd nie wiem co robić dalej bym mógł zagrać na serwerze

Co próbowałeś zrobić by pozbyć się problemu?: Próbowałem reinstalować gta oraz klienta i nic nie pomaga

Ewentualne Screenshoty: brak

Jeżeli masz GTA na Steamie, to po instalacji Rage Multiplayer spróbuj sprawdzić spójność plików klientem Steama. ;) Na Social Club też z tego co wiem jest taka opcja. Mi pomogło. Ewentualnie pobaw się z uprawnieniami. Odpalaj jako administrator, etc.

Edytowane przez Tefcio

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki za pomoc, nie mam na steamie normalnie pobrałem ze strony rockstar games i osobno kupiłem kod. Próbowałem uruchomić jako administrator i też nic,  poniżej wrzucam kod błędu jaki wyskakuję:

 

 

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    updater.exe
  Application Version:    1.0.0.0
  Application Timestamp:    5a6cb211
  Fault Module Name:    KERNELBASE.dll
  Fault Module Version:    6.1.7601.17514
  Fault Module Timestamp:    4ce7bafa
  Exception Code:    c06d007e
  Exception Offset:    0000b727
  OS Version:    6.1.7601.2.1.0.256.1
  Locale ID:    1045
  Additional Information 1:    0a9e
  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:    0a9e
  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
54 minuty temu, Tefcio napisał:

;) Na Social Club też z tego co wiem jest taka opcja. Mi pomogło. Ewentualnie pobaw się z uprawnieniami. Odpalaj jako administrator, etc.

Nie mogę znaleźć tej opcji w Social Club. Próbowałem już http://forum.pclab.pl/topic/1008612-Poradnik-Jak-naprawić-błąd-0xc000007b/ ale też mi jakoś nie pomogło :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zainstalowałem update i też nie działa :( Czy ktoś wie jak mi pomóc?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po tym update zmienił ci się bląd czy nadal ten sam? informuj bardziej szczegółowo bo takie ogólne "nie działa" nic nam nie mówi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

na górze jest kod błędu wklejony, dalej to samo wrzucę jeszcze raz jak nie widziałeś:

"Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    updater.exe
  Application Version:    1.0.0.0
  Application Timestamp:    5a6cb211
  Fault Module Name:    KERNELBASE.dll
  Fault Module Version:    6.1.7601.17514
  Fault Module Timestamp:    4ce7bafa
  Exception Code:    c06d007e
  Exception Offset:    0000b727
  OS Version:    6.1.7601.2.1.0.256.1
  Locale ID:    1045
  Additional Information 1:    0a9e
  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:    0a9e
  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789"

 

Klient działa na trybie awaryjnym z dostepem do sieci czyli chyba z tego co wyczytałem w internecie jakiś program go blokuje, nie jest to antywirus ani zapora bo to sprawdzałem

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Krzysiuuu błąd leży u Ciebie z C++ Visual . Tak podaje forum angielskie na Rage-MP

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Sprawdź to może: link (być może coś ruszy)

Edytowane przez Kalafior.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety nadal nie działa, nic się nie zmieniło :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nic nie pomogło to przeinstalowałem windows i już działa, pewnie jakiś program blokował dzięki za pomoc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Zapoznaj się z naszą polityką prywatności, tutaj Polityka prywatności