Skocz do zawartości
Eckooo

RageMP błąd

Rekomendowane odpowiedzi

No więc podczas włączenia Rage wywala mi błąd a jeszcze wczoraj go nie było i wszystko normalnie działało jakaś pomoc?

ss.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Owszem próbowałem już wszystkiego, zgodność, administrator, reinstall, legendarne włącz-wyłącz i nic.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem rozwiązany, leżał on po stronie internetu wystarczyło zmienić ip oraz ustawić zgodność z Windows Vista (Service Pack2)...Dzięki za pomoc! :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Steam: https://1drv.ms/u/s!AiKNQkb7ZSxUhaQW2bjCBM-rTJwAgQ
SocialClub:
https://1drv.ms/u/s!AiKNQkb7ZSxUhaQX1m-suhz0TcuhpA


instrukcja jest następująca: -pobierz odpowiednią wersję -przejdź do folderu z GTA -zrób kopię zapasową plików GTA5.exe oraz GTAVLauncher.exe -przejdź do folderu update -zrób kopię zapasową pliku update.rpf -przejdź ponownie do folderu głównego GTA V -wklej pobrane pliki do folderu głównego (GTA5.exe oraz GTAVLauncher.exe bezpośrednio do folderu, a update.rpf do folderu update

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Zapoznaj się z naszą polityką prywatności, tutaj: Polityka prywatności